Follow

Poor naming of read()/write() I/O methods - libs - Rust Internals
internals.rust-lang.org/t/poor
C でのソケットとかシステムコールを知ってたから「Read / Write 素朴じゃん」と思ってたけど、まあ確かに footgun やな……

Sign in to participate in the conversation
Mastodon

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!